Correction of namespeaces
[xmldoc.git] / doc / Makefile.am
index d5756c9..282655f 100644 (file)
@@ -14,7 +14,7 @@ PICTURES=
 
 EXTRA_DIST = $(XMLS)
 
-html-local: guide.html
+html-local: guide.xhtml
 
 ps-local: guide.ps
 
@@ -22,7 +22,7 @@ txt: guide.txt
 
 all:  ps html txt
 
-guide.html : $(XMLS) $(IMAGES) ../html.xsl
+guide.xhtml : $(XMLS) $(IMAGES) ../html.xsl
        ../xp ../html.xsl guide.xml > guide.xhtml
 
 guide.ps : $(XMLS)  $(PICTURES) ../latex.xsl ../xp
@@ -42,5 +42,5 @@ check:
 #      xmllint --noout --valid $(XMLS)
 
 clean-local:
-       rm -f guide.xhtml guide.html guide.ps guide.tex guide.dvi guide.log guide.txt guide.pdf
+       rm -f guide.xhtml guide.html guide.ps guide.tex guide.dvi guide.log guide,aux guide.toc guide.txt guide.pdf
        rm -f $(IMAGES) $(PICTURES)