Spam scanning investigation
[gnucomo.git] / src / spam / Makefile.am
diff --git a/src/spam/Makefile.am b/src/spam/Makefile.am
new file mode 100644 (file)
index 0000000..c14cd48
--- /dev/null
@@ -0,0 +1,11 @@
+
+bin_PROGRAMS = spamdetect scanspam
+
+AM_CPPFLAGS = -I../include
+LDADD = ../lib/libgnucomo.a -lACL
+
+scanspam_CPPFLAGS = -I../include @LIBPQXX_CFLAGS@ 
+scanspam_LDADD = ../lib/libgnucomo.a @LIBPQXX_LIBS@ 
+
+spamdetect_SOURCES = spamdetect.cpp
+scanspam_SOURCES = scanspam.cpp