Bugfix: conversion of an empty string to a date or hour object
[AXE.git] / src / Makefile.am
index c971693..80fbaf2 100644 (file)
@@ -8,7 +8,8 @@ libAXE_a_SOURCES = xappl.cpp xwindow.cpp font.cpp menu.cpp frame.cpp \
          filedialog.cpp \
          parsedate.c datelex.c dateyacc.y \
          button.cpp edit.cpp scroll.cpp table.cpp geometry.cpp icon.cpp \
-         string.cpp regex.cpp integer.cpp date.cpp hour.cpp amount.cpp out.cpp \
+         string.cpp regex.cpp integer.cpp date.cpp hour.cpp utc.cpp \
+         amount.cpp out.cpp \
          configuration.cpp
 
 include_HEADERS = table.h menu.h button.h edit.h scroll.h pixmap.h \