Cleanup classes that are moved to ACL
[AXE.git] / src / Makefile.am
index 10b96ab..d96f9aa 100644 (file)
@@ -7,18 +7,13 @@ lib_LIBRARIES = libAXE.a
 libAXE_a_SOURCES = xappl.cpp xwindow.cpp font.cpp menu.cpp frame.cpp \
          filedialog.cpp \
          button.cpp edit.cpp scroll.cpp table.cpp geometry.cpp icon.cpp \
-         parsedate.c datelex.c dateyacc.y \
-         string.cpp regex.cpp integer.cpp date.cpp hour.cpp utc.cpp \
-         amount.cpp out.cpp \
+         amount.cpp  \
          configuration.cpp
 
 include_HEADERS = table.h menu.h button.h edit.h scroll.h pixmap.h \
        xappl.h display.h xwindow.h frame.h geometry.h icon.h \
        color.h font.h pattern.h cursor.h gc.h filedialog.h \
-       money.h String.h date.h configuration.h
-
-dateyacc.h : dateyacc.y
-       bison -d -o dateyacc.c dateyacc.y
+       money.h configuration.h
 
 LDADD = libAXE.a @LIBS@